[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: nfs kickstart network install



I boot from floppy
Then at the boot prompt:

linux ks=http://x.x.x.x/dirs/test.fs.cfg dd (when I do not supply a
driver disk the system forces me to manually choose one as it complains
that it is unable to find devices of the type needed for this
installation.)

when asked, I insert the drvnet.img floppy to chose the network card
driver.
After I choose the a driver the web server logs shows where the
test.ks.cfg file is accessed.

The client install still asks for the nfs server though, but all the
other options as far as partitioning and package options are read from
the Kickstart file correctly.

Its interesting that I just realized that the NIC driver I choose at
installtion time is not the one that the system uses when it is
completely installed.

It seems then the root of the problem is correctly supplying the correct
NIC driver for the system.

-----Original Message-----
From: kickstart-list-bounces redhat com
[mailto:kickstart-list-bounces redhat com] On Behalf Of Shabazian, Chip
Sent: Thursday, October 27, 2005 12:45 PM
To: Discussion list about Kickstart
Subject: RE: nfs kickstart network install

I too don't use the = although the documentation says you can....

Is the ONLY interactive prompt you are getting for the nfs source?
Specifically, are you getting network information prompts as well?
How are you loading your kickstart?  NFS?  HTTP?  Floppy?  Embeded?

The nfs option does NOT have to be in any particular place, as long as
it's in the command section.  In our kickstart file, it's actually the
first uncommented line so that admins don't have to look past the first
10 lines of the kickstart file if they wish to make changes.

-----Original Message-----
From: kickstart-list-bounces redhat com
[mailto:kickstart-list-bounces redhat com] On Behalf Of
Elizabeth Brosch thomson com
Sent: Thursday, October 27, 2005 10:39 AM
To: kickstart-list redhat com
Subject: RE: nfs kickstart network install

This may not even be an issue but I have my entry as:

nfs --server 10.xxx.xxx.xxx --dir /usr/osdist/rhas4

notice I do not have "=".  



_______________________________________________
Kickstart-list mailing list
Kickstart-list redhat com
https://www.redhat.com/mailman/listinfo/kickstart-list

_______________________________________________
Kickstart-list mailing list
Kickstart-list redhat com
https://www.redhat.com/mailman/listinfo/kickstart-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]