[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kickstart is not working at all?



Hi Phil

Thanks for the help. It now works. I needed the feedback from Alt-F3!
The dhcp server did not supply the correct server, so that the file was
tried to mount from the dhcp server (in a default /kickstart directory).

The GUI did not show any warnings and just went on....

It might have something to do with name resolution. I assumed this
should work. Anyhow I tried the ks=http:// method and that fetched the
file correctly from the correct server. The installation script halted
at the disk partitioning step as I expected.

Thanks again,
Theo
> 
>>But nothing seem to happen. The CD just starts to aks the normal
>>questions about language etc. No information from the kickstart file is
>>used.
> 
> This usually indicates that the kickstart file could not be retrieved.
> Are there any error messages on the various virtual consoles (Alt+F3
> etc)?
> 
> 
> Cheers,
> Phil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]