[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Please help : Any way to stop .ix86 packages being installed on x86_64 platform?



Hi,

 If there are any ways to stop kickstart from
installing .i386|.i586|.i686|.athelon packages onto an
X86_64 platform? I would like only .noarch and .x86_64
packages to be installed onto my x86_64 version
Redhat5/FC6 machines. 

Any one know if there is an kickstart option to do
this automatically? I'm trying to keep my x86_64 linux
boxes as 'clean' as possible, we don't need any i386
compatibilities at all partly because of the fact that
all our machines are x86_64 and ia64 already.

 Please help.

 Thanks.

--Guolin


 
____________________________________________________________________________________
The fish are biting. 
Get more visitors on your site using Yahoo! Search Marketing.
http://searchmarketing.yahoo.com/arp/sponsoredsearch_v2.php


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]