[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Weird issue trying to boot Dell 2450 ...



I'm purely speculating here but maybe the bios is looking in the wrong
place on the CD. There might be an incompatibility between modern boot
cds and old bios...

Regards

> -----Original Message-----
> From: kickstart-list-bounces redhat com [mailto:kickstart-list-
> bounces redhat com] On Behalf Of Klaus Steden
> Sent: 31 January 2008 19:23
> To: Discussion list about Kickstart
> Subject: Weird issue trying to boot Dell 2450 ...
> 
> 
> Hi there,
> 
> I've encountered a strange issue trying to bootstrap an old Dell 2450.
It
> will boot from floppy, it will boot from a Dell provisioning CD, but
it
> won't boot from a CentOS disc (neither the LiveCD nor a CentOS 4.5
ISO),
> and
> it won't boot its own hard drive.
> 
> I'm working around it using a boot floppy (!! how vintage) to
bootstrap
> the
> OS into loading, but I'm baffled as to why it won't load itself by any
> other
> means. When Windows 2003 was installed, it booted off the hard drive
fine,
> so I know it -can- do it ... but I have no clue why it won't load
Linux on
> its own.
> 
> Has anyone ever had an experience like this with a machine, Dell or
> otherwise? It's running Fedora Core 6, so it's a fairly current OS,
and
> has
> no issues when the OS is actually loaded.
> 
> I'm okay with it booting off the floppy but that seems like kind of a
> ghetto
> solution, so I'd rather not have to if I don't have to.
> 
> thanks,
> Klaus
> 
> _______________________________________________
> Kickstart-list mailing list
> Kickstart-list redhat com
> https://www.redhat.com/mailman/listinfo/kickstart-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]