[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Old style fixed partitions in KS-- Anaconda bug??



On Mon, Feb 04, 2008 at 08:31:14PM -0800, dwight at supercomputer.org wrote:
> You might try doing a `dd if=/dev/zero of=/dev/sda bs=1b count=1` and 
> then rebooting, to zero out the partition table.  It sounds like 
> there's a conflict between the kernels' view of the partition table 
> and the subsequent repartitioning of the drive.
> 
> Hope that helps.
> 
>    -dwight-
> 

I've tried with and without zeroing the first block (did this to nuke
some systems that came from Sun with ZFS/GPT).   No change...

The sfdisk IS SUCCESSFUL (looking at the disk with the <CTL><ALT><F2> shell).

I've even tried to partition it with one boot, then use those 
partitions on the next boot.  Same issue.

Thanks for the suggestion.


-- 
 Cristopher J. Rhea                     
 Mayo Clinic - Research Computing Facility
 200 First St SW, Rochester, MN 55905
 crhea Mayo EDU
 (507) 284-0587


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]