[Libguestfs] [PATCH 1/2] daemon: NFC Use symbolic names in commandrvf

Richard W.M. Jones rjones at redhat.com
Thu Dec 13 17:54:38 UTC 2012

On Thu, Dec 13, 2012 at 03:22:38PM +0000, Matthew Booth wrote:
> Improve readability of commandrvf() by replacing bare int values for
> file descriptors with their symbolic names STD{IN,OUT,ERR}_FILENO.
> Also add PIPE_READ and PIPE_WRITE for referencing relevant ends of a pipe.

Thanks -- applied, will push it shortly.


Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
Read my programming blog: http://rwmj.wordpress.com
Fedora now supports 80 OCaml packages (the OPEN alternative to F#)

More information about the Libguestfs mailing list