[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libosinfo] [libosinfo PATCH 5/7] spec: Use standard vala packaging pattern where vapi files are in -devel



On Tue, 2019-03-05 at 14:52 +0100, Christophe Fergeau wrote:
> I'm not sure I'd make that one conditional on the fedora version.
> With
> the Obsoletes + Provides, upgrades will work fine, so this could be
> done
> on any fedora version.
> (I would not have made that change in the first place, but I guess
> now is too late ;)

The change made on Fedora dist-git doesn't include the conditionals as
it was done only for F30+.

Would you prefer to have the checks completely dropped?

[snip]

Best Regards,
-- 
Fabiano Fidêncio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]