[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] PATCH 0/20: Re-factor libvirtd / QEMU driver

Daniel Veillard wrote:

  Excellent. IIRC you want to move files at some point, tell me I will
try to copy the v files on the CVS back-end to not loose history.

I have added a list of suggested file renames, into the file RENAMES in the top level directory. That's my list - I suggest than Dan edits this. The current content of this file is attached.


Emerging Technologies, Red Hat - http://et.redhat.com/~rjones/
Registered Address: Red Hat UK Ltd, Amberley Place, 107-111 Peascod
Street, Windsor, Berkshire, SL4 1TE, United Kingdom.  Registered in
England and Wales under Company Registration No. 03798903
# Suggested list of file renames.
# File renames don't normally go into patches because they make
# the patches much harder to read, so list them here instead.
# $Id: RENAMES,v 1.1 2007/06/11 12:25:06 rjones Exp $

# Clearer naming scheme after Xen-unified patch went in.
src/xen_internal.c	src/xen_internal_hv.c
src/xen_internal.h	src/xen_internal_hv.h
src/proxy_internal.c	src/xen_internal_proxy.c
src/proxy_internal.h	src/xen_internal_proxy.h
src/xend_internal.c	src/xen_internal_xend.c
src/xend_internal.h	src/xen_internal_xend.h
src/xm_internal.c	src/xen_internal_inactive.c
src/xm_internal.h	src/xen_internal_inactive.h
src/xs_internal.c	src/xen_internal_xenstore.c
src/xs_internal.h	src/xen_internal_xenstore.h
src/xen_unified.c	src/xen_internal.c
src/xen_unified.h	src/xen_internal.h

# Test driver should really be called test_internal.
src/test.c		src/test_internal.c
src/test.h		src/test_internal.h

# This would be better:
src/*_internal*.c	src/*_driver*.c
src/*_internal*.h	src/*_driver*.h

# Qemud is now the qemud + remote driver.
qemud/protocol.x	qemud/qemud_protocol.x
qemud/*			remote/*

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]