[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] libvirt 0.7.5 vs qemu 0.12.1 imcompatability?

On 06/01/10 17:32, Thomas Treutner wrote:
On Wednesday 06 January 2010 17:11:17 Tom Hughes wrote:

Hmm... Well something is wrong because I just get a black screen. I
don't even get the BIOS messages since I updated this morning.

If you start your VM with -kernel $image, there's a bug in qemu-0.12.1(.1?),
which is fixed in

It's a windows VM, so no. The qemu command libvirt is using is:

/usr/bin/qemu-kvm -S -M pc-0.11 -enable-kvm -m 1024 -smp 2 -name windows_xp_64 -uuid bb4c089d-1a5e-b349-07fe-4098efdf5fe0 -monitor unix:/var/lib/libvirt/qemu/windows_xp_64.monitor,server,nowait -localtime -boot c -drive file=/var/lib/libvirt/images/windows_xp_64.img,if=virtio,index=0,boot=on -drive if=ide,media=cdrom,index=2 -net nic,macaddr=00:16:3e:12:4a:56,vlan=0,model=virtio,name=virtio.0 -net tap,fd=27,vlan=0,name=tap.0 -serial pty -parallel none -usb -usbdevice tablet -vnc -k en-gb -vga std -soundhw es1370

That said, I've tried stripping most of that out and still get nothing so I think something more fundamental is wrong.


Tom Hughes (tom compton nu)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]