[libvirt] [PATCH/RFC v3 1/1] Rename netlink.[ch] to virnetlink.[ch]

Laine Stump laine at laine.org
Fri Feb 3 20:30:45 UTC 2012

On 02/03/2012 09:13 AM, D. Herrendoerfer wrote:
> From: "D. Herrendoerfer"<d.herrendoerfer at herrendoerfer.name>
> Rename the src/util/netlink files to src/util/virnetlink to
> better fit the naming scheme. Also rename nlComm to virNetlinkCommand.

I removed the .po file changes (those are maintained separately and 
shouldn't be included in normal patches), fixed a couple of whitespace 
and alphabetic ordering problems

ACK and pushed.


More information about the libvir-list mailing list