[libvirt] [PATCH 1/2] Introduce virDomainYesNo enum type
eblake at redhat.com
Tue Jul 15 16:49:54 UTC 2014
On 07/15/2014 04:41 AM, Ján Tomko wrote:
>> Is it just a matter of coming up with a better name? Maybe:
>> VIR_TRISTATE_ABSENT = 0,
> Without the DOMAIN prefix, this could be used for network_conf.c too.
> How about:
> VIR_TRISTATE_SWITCH_ABSENT = 0,
> for the other enum? (And maybe VIR_TRISTATE_BOOL for the first one?)
Yes, that seems reasonable as well. Looking forward to the v2.
Eric Blake eblake redhat com +1-919-301-3266
Libvirt virtualization library http://libvirt.org
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 604 bytes
Desc: OpenPGP digital signature
More information about the libvir-list