[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] Make editor used for 'virsh edit' configurable



On Sun, Sep 28, 2014 at 10:35:52AM +0200, Guido Günther wrote:
Debian wants to use 'sensible-editor' instead of vi other distros might
want to use other defaults. This avoids distro specific patches.
---
configure.ac  | 9 +++++++++
tools/virsh.c | 2 +-
2 files changed, 10 insertions(+), 1 deletion(-)


ACK after freeze,

Martin

Attachment: signature.asc
Description: Digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]