[libvirt] [PATCH] po: fix translation error for "caller" in zh_CN.po

Eric Blake eblake at redhat.com
Tue May 26 15:05:14 UTC 2015

On 05/26/2015 02:34 AM, zhang bo wrote:

> I registered an account on zanata.org, and found the website:
> https://fedora.zanata.org/app/#/libvirt/master/translate/libvirt/zh-CN/?id=2094492&selected=true
> But when I finished translation, and tried to click 'save as translated', the words I just typed disappeared as if
> I never edited there before.
> Any more work needs to be done? 
> BTW: I'm working on Windows with Google Chrome to visit that website, zanata-cli not installed.

I've never worked with zanata myself, so that's part of why I'm hoping
that someone with more experience in submitting a translation can step
in with advice to add to the HACKING file.

Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 604 bytes
Desc: OpenPGP digital signature
URL: <http://listman.redhat.com/archives/libvir-list/attachments/20150526/88b13783/attachment-0001.sig>

More information about the libvir-list mailing list