[libvirt] [PATCH 2/5] qemu: Move memory size detection to the top of the function
jferlan at redhat.com
Thu Oct 1 22:17:33 UTC 2015
On 10/01/2015 08:10 AM, Martin Kletzander wrote:
> To get rid of very long line and make it more readable.
> Signed-off-by: Martin Kletzander <mkletzan at redhat.com>
> src/qemu/qemu_command.c | 4 +++-
> 1 file changed, 3 insertions(+), 1 deletion(-)
although you could probably adjust the call to have more args across 3
lines instead of the 5 or so mismatched line lengths now..
More information about the libvir-list