[libvirt] [PATCH] docs: Drop unused rule for internals/%.html.tmp target

Martin Kletzander mkletzan at redhat.com
Mon Sep 7 13:26:26 UTC 2015

On Wed, Sep 02, 2015 at 09:27:00AM +0200, Guido Günther wrote:
>On Tue, Sep 01, 2015 at 03:27:05PM +0200, Michal Privoznik wrote:
>> Guido, I think the original problem you're seeing is just an ordering
>> problem. If you revert you patch, and apply this one:
>This gives the same error.  Feel free to revert my change and I keep
>the patch in Debian until we tracked down the root cause and don't
>interfere with the 1.2.19 release.

The release was done without the revert, but newer Debian is more
important then super-old CentOS.  The problem is that we still have
broken subsites (the internal pages).  I tried reproducing your
problem on our debian installation and I couldn't.  I have no idea how
the versions go, etc.  But I really badly want to fix this.  What are
the versions and steps to reproduce for the original problem you were
trying to fix?  I'm starting fresh installation to finally fix this
once and for all.


> -- Guido
>libvir-list mailing list
>libvir-list at redhat.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <http://listman.redhat.com/archives/libvir-list/attachments/20150907/2b68e25e/attachment-0001.sig>

More information about the libvir-list mailing list