[libvirt] [PATCH v3 03/11] conf: rename virDomainPCIAddressGetNextSlot() to ...GetNextAddr()

Andrea Bolognani abologna at redhat.com
Fri Dec 23 11:39:23 UTC 2016

On Mon, 2016-12-19 at 10:25 -0500, Laine Stump wrote:
> With the advent of VIR_PCI_CONNECT_AGGREGATE_SLOT, the new name is
> more appropriate, since the address contained may be another address

s/contained/returned/ ?

> on the same slot as last time, not necessarily a new slot.


Andrea Bolognani / Red Hat / Virtualization

More information about the libvir-list mailing list