[libvirt] [PATCH v3 09/11] qemu: remove qemuDomainPCIAddressReserveNextAddr()
abologna at redhat.com
Fri Dec 23 15:22:35 UTC 2016
On Mon, 2016-12-19 at 10:25 -0500, Laine Stump wrote:
> This function is only called in two places, and the function itself is
> just adding a single argument and calling
> virDomainPCIAddressReserveNextAddr(), so we can remove it and instead
> call virDomainPCIAddressReserveNextAddr() directly.
Empty line here.
> (The main
> motivation for doing this is to free up the name so that
> qemuDomainPCIAddressReserveNextSlot() can be renamed in the next
> patch, as its current name is now inaccurate and misleading).
You can also lose the parentheses around the paragraph.
Andrea Bolognani / Red Hat / Virtualization
More information about the libvir-list