[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 16/24] hostdev: Rename hostdev_mgr -> mgr




On 03/07/2016 12:24 PM, Andrea Bolognani wrote:
> We're in the hostdev module, so mgr is not an ambiguous name, and
> in fact it's already used in some cases. Switch all the code over.
> 
> Take the chance to shorten declaration of
> virHostdevIsPCINodeDeviceUsedData structures.
> ---
>  src/util/virhostdev.c | 155 +++++++++++++++++++++++++-------------------------
>  1 file changed, 76 insertions(+), 79 deletions(-)
> 

ACK - although depending on what happens with patch 15 you probably want
to hold off on pushing...

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]