[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 08/19] storage: Use consistent variable names for driver



On Tue, May 09, 2017 at 11:30:15AM -0400, John Ferlan wrote:
> A virStoragePoolObjPtr will be an 'obj'.

Now that I'm thinking about it, this should be poolObj or poolobj, it
would make it easier using git grep and also some functions takes more
than one object.  We should thought about it earlier, some of these
patches are already pushed.

Let's discuss it before pushing more of these patches.

The rest is OK.

> A virStoragePoolPtr will be a 'pool'.
> 
> A virStorageVolPtr will be a 'vol'.
> 
> A virStorageVolDefPtr will be a 'voldef'.
> 
> Signed-off-by: John Ferlan <jferlan redhat com>
> ---
>  src/storage/storage_driver.c | 1158 +++++++++++++++++++++---------------------
>  src/storage/storage_driver.h |    4 +-
>  2 files changed, 582 insertions(+), 580 deletions(-)

Pavel

Attachment: signature.asc
Description: Digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]