[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH v2 0/2] Fix backwards migration of pSeries guests



Changes from [v1]:

  * don't hide the controller model check inside a function
    and propely explain the reason not to format it;

  * rename a confusingly named function.


[v1] https://www.redhat.com/archives/libvir-list/2017-July/msg00705.html

Andrea Bolognani (2):
  conf: Fix backwards migration of pSeries guests
  conf: Rename virDomainControllerIsPCIHostBridge() to IsPSeriesPHB()

 src/conf/domain_conf.c         | 29 ++++++++++++++++++++++++++---
 src/conf/domain_conf.h         |  2 +-
 src/libvirt_private.syms       |  2 +-
 src/qemu/qemu_command.c        |  2 +-
 src/qemu/qemu_domain.c         |  2 +-
 src/qemu/qemu_domain_address.c |  2 +-
 6 files changed, 31 insertions(+), 8 deletions(-)

-- 
2.7.5


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]