[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] FYI build currently broken w/ glibc >= 2.25.90



FYI, there is currently a bug in gnulib that is breaking build for anything
with glibc >= 2.25.90 (aka current Fedora 27 rawhide)

  http://lists.gnu.org/archive/html/bug-gnulib/2017-06/msg00003.html

Hopefully gnulib will accept my proposed fix soon...

Regards,
Daniel
-- 
|: https://berrange.com      -o-    https://www.flickr.com/photos/dberrange :|
|: https://libvirt.org         -o-            https://fstop138.berrange.com :|
|: https://entangle-photo.org    -o-    https://www.instagram.com/dberrange :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]