[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH go-xml] 1,rename DomainInterfaceBoot to DomainDeviceBoot; 2,support disk boot order



On Tue, Jun 06, 2017 at 01:51:30PM +0800, zhenwei.pi wrote:
> ---
>  domain.go      | 5 +++--
>  domain_test.go | 6 +++++-
>  2 files changed, 8 insertions(+), 3 deletions(-)

ACK and pushed with some changes to the commit message text.

Regards,
Daniel
-- 
|: https://berrange.com      -o-    https://www.flickr.com/photos/dberrange :|
|: https://libvirt.org         -o-            https://fstop138.berrange.com :|
|: https://entangle-photo.org    -o-    https://www.instagram.com/dberrange :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]