[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 02/10] conf: Rename virDomainHostdevDefAlloc() to virDomainHostdevDefNew()



On Thu, Jun 29, 2017 at 20:03:55 +0200, Andrea Bolognani wrote:
> All other virDomain*Def follow this naming convention for
> their allocation function.
> 
> Signed-off-by: Andrea Bolognani <abologna redhat com>
> ---
>  src/conf/domain_conf.c        | 4 ++--
>  src/conf/domain_conf.h        | 2 +-
>  src/libvirt_private.syms      | 2 +-
>  src/lxc/lxc_native.c          | 2 +-
>  src/qemu/qemu_parse_command.c | 4 ++--
>  src/vbox/vbox_common.c        | 2 +-
>  src/xenconfig/xen_common.c    | 2 +-
>  src/xenconfig/xen_sxpr.c      | 2 +-
>  src/xenconfig/xen_xl.c        | 2 +-
>  tests/virhostdevtest.c        | 2 +-
>  10 files changed, 12 insertions(+), 12 deletions(-)

ACK

Attachment: signature.asc
Description: Digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]