[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 05/13] nodedev: Use common naming for virnodedeviceobj




On 05/23/2017 04:28 AM, Bjoern Walk wrote:
> John Ferlan <jferlan redhat com> [2017-05-19, 09:08AM -0400]:
>> A virNodeDeviceObjPtr is an @obj
>>
>> A virNodeDeviceObjListPtr is an @devs
>>
> 
> More intuitive for the virNodeDeviceObjListPtr would be @objs, but I
> guess the naming scheme is already well defined here.

True.. but I've followed the naming for each driver so far... I probably
would confuse myself between @obj and @objs though ;-)

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]