[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 0/6] Remove some repetitive code from qemuDomainNamespace* functions



On 11/24/2017 06:54 PM, Ján Tomko wrote:
> Ján Tomko (6):
>   qemuDomainNamespaceTeardownHostdev: rename path to paths
>   Introduce qemuDomainNamespaceMknodPaths
>   Introduce qemuDomainNamespaceMknodPath
>   Introduce qemuDomainNamespaceUnlinkPaths
>   Introduce qemuDomainNamespaceUnlinkPath
>   Do not pass driver to qemuDomainNamespace{Setup,Teardown} functions
> 
>  src/qemu/qemu_domain.c  | 394 ++++++++++++++++++------------------------------
>  src/qemu/qemu_domain.h  |  30 ++--
>  src/qemu/qemu_driver.c  |   2 +-
>  src/qemu/qemu_hotplug.c |  42 +++---
>  4 files changed, 176 insertions(+), 292 deletions(-)
> 

I wanted to review this, but upstream had diverged too much - I'm
getting a lot of conflicts when trying to apply these. Can you resend?

Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]