[libvirt] [PATCH v1 03/11] storagePoolRefreshImpl: Fix variable name in comment

Michal Privoznik mprivozn at redhat.com
Fri May 24 14:35:39 UTC 2019


The function comment mistakenly refers to 'poolptr' when in fact
the variable is named 'objptr'.

Signed-off-by: Michal Privoznik <mprivozn at redhat.com>
---
 src/storage/storage_driver.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/src/storage/storage_driver.c b/src/storage/storage_driver.c
index c14620765e..4d26c94e66 100644
--- a/src/storage/storage_driver.c
+++ b/src/storage/storage_driver.c
@@ -112,7 +112,7 @@ storagePoolRefreshImpl(virStorageBackendPtr backend,
 
 /**
  * virStoragePoolUpdateInactive:
- * @poolptr: pointer to a variable holding the pool object pointer
+ * @objptr: pointer to a variable holding the pool object pointer
  *
  * This function is supposed to be called after a pool becomes inactive. The
  * function switches to the new config object for persistent pools. Inactive
-- 
2.21.0




More information about the libvir-list mailing list