[GSoC][PATCH v2 5/6] virmigraiton: `qemuMigrationJobPhase` transformed for more generic use

Erik Skultety eskultet at redhat.com
Tue Aug 18 08:56:58 UTC 2020

On Mon, Aug 17, 2020 at 10:37:20AM +0530, Prathamesh Chavan wrote:
> `qemuMigrationJobPhase` was transformed into `virMigrationJobPhase`
> and a common util file `virmigration` was created to store its
> defination.
> Signed-off-by: Prathamesh Chavan <pc44800 at gmail.com>
> ---

Like I mentioned in review of v1, moving *just* enums from one module into
another is rarely a desirable change without any additional context. So this
patch should be combined with changes that actually require such a code
movement, either in this series or in a separate one (doesn't matter), but in
its current shape this patch is a little out of place in this series.


More information about the libvir-list mailing list