[RFC PATCH 04/16] qemu: checkpoint: rename disk->chkdisk in qemuCheckpointAddActions

Eric Blake eblake at redhat.com
Fri Jan 24 17:16:44 UTC 2020

On 1/9/20 12:21 PM, Peter Krempa wrote:
> Upcomming patches will also use the domain diks definition. Rename disk
> to chkdisk for clarity.

Same typos as in 3/16. You could squash the two patches if desired, 
since it is so mechanical.

Reviewed-by: Eric Blake <eblake at redhat.com>

Eric Blake, Principal Software Engineer
Red Hat, Inc.           +1-919-301-3226
Virtualization:  qemu.org | libvirt.org

More information about the libvir-list mailing list