[RFC PATCH 03/16] qemu: checkpoint: rename disk->chkdisk in qemuCheckpointDiscardBitmaps
eblake at redhat.com
Fri Jan 24 18:30:55 UTC 2020
On 1/24/20 11:15 AM, Eric Blake wrote:
> On 1/9/20 12:21 PM, Peter Krempa wrote:
>> Upcomming patches will also use the domain diks definition. Rename disk
> Upcoming, disck
Urgh - I typo'd my typo correction. 'disck' is not a word, and 'disc'
is unusual these days; so I meant 'disk'.
>> to chkdisk for clarity.
>> Signed-off-by: Peter Krempa <pkrempa at redhat.com>
>> src/qemu/qemu_checkpoint.c | 12 ++++++------
>> 1 file changed, 6 insertions(+), 6 deletions(-)
> Mechanical, other than the commit message typos.
> Reviewed-by: Eric Blake <eblake at redhat.com>
Eric Blake, Principal Software Engineer
Red Hat, Inc. +1-919-301-3226
Virtualization: qemu.org | libvirt.org
More information about the libvir-list