[libvirt PATCH v2 09/13] util: move virStorageFileProbe code into storage_file
pkrempa at redhat.com
Fri Jan 22 09:23:07 UTC 2021
On Fri, Jan 22, 2021 at 10:15:52 +0100, Pavel Hrdina wrote:
> On Fri, Jan 22, 2021 at 09:57:03AM +0100, Peter Krempa wrote:
> > On Thu, Jan 21, 2021 at 20:34:23 +0100, Pavel Hrdina wrote:
> > > @SRCDIR at src/storage_file/storage_file_backend.c
> > > @SRCDIR at src/storage_file/storage_file_fs.c
> > > @SRCDIR at src/storage_file/storage_file_gluster.c
> > > + at SRCDIR@src/storage_file/storage_file_probe.c
> > Hmm, I think we should add a prefix for the _fs and _gluster backend
> > drivers so that it doesn't get confused with the probing code.
> Good point. How about storage_file_backend_fs ?
Sounds good to me.
More information about the libvir-list