[libvirt PATCH] qemu: command: Fix the qemuBuldDomainLoaderPflashCommandLine name typo

Erik Skultety eskultet at redhat.com
Fri Jan 21 14:25:06 UTC 2022


The function should be called qemuBuildDomainLoaderPflashCommandLine.

Signed-off-by: Erik Skultety <eskultet at redhat.com>
---

Pushed as trivial.

 src/qemu/qemu_command.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/src/qemu/qemu_command.c b/src/qemu/qemu_command.c
index 60b4f96e06..733cd47046 100644
--- a/src/qemu/qemu_command.c
+++ b/src/qemu/qemu_command.c
@@ -9614,7 +9614,7 @@ qemuBuildRedirdevCommandLine(virCommand *cmd,
 
 
 static void
-qemuBuldDomainLoaderPflashCommandLine(virCommand *cmd,
+qemuBuildDomainLoaderPflashCommandLine(virCommand *cmd,
                                       virDomainLoaderDef *loader,
                                       virQEMUCaps *qemuCaps)
 {
@@ -9673,7 +9673,7 @@ qemuBuildDomainLoaderCommandLine(virCommand *cmd,
         break;
 
     case VIR_DOMAIN_LOADER_TYPE_PFLASH:
-        qemuBuldDomainLoaderPflashCommandLine(cmd, loader, qemuCaps);
+        qemuBuildDomainLoaderPflashCommandLine(cmd, loader, qemuCaps);
         break;
 
     case VIR_DOMAIN_LOADER_TYPE_NONE:
-- 
2.31.1




More information about the libvir-list mailing list