<div style="line-height:1.7;color:#000000;font-size:14px;font-family:arial"><DIV>
<DIV style="LINE-HEIGHT: 1.7; FONT-FAMILY: arial; COLOR: #000000; FONT-SIZE: 14px">
<DIV>my redhat6.1 has a libvirt0.8.7, and I got a libvirt0.9.8.tar that I want to update the old one.</DIV>
<DIV>when I use</DIV>
<DIV>'./configure --prefix=/usr --libdir=/usr/lib64 --localstatedir=/var --sysconfdir=/etc'</DIV>
<DIV>it siad 'configure: error: You must install device-mapper-devel/libdevmapper >= 1.0.0 to compile libvirt'</DIV>
<DIV> </DIV>
<DIV>please tell me how to do if you know.</DIV>
<DIV>thanks.</DIV>
<DIV>best wishes!</DIV>
<DIV>SunYongGang</DIV></DIV><BR><BR></DIV></div><br><br><span title="neteasefooter"><span id="netease_mail_footer"></span></span>