[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Libvirt-ci] Build failed in Jenkins: libosinfo-maste r-build » libvirt-fedora-25 #70



See <https://ci.centos.org/job/libosinfo-master-build/systems=libvirt-fedora-25/70/display/redirect>

------------------------------------------
Started by upstream project "libosinfo-master-build" build number 70
originally caused by:
 Started by upstream project "osinfo-db-master-build" build number 200
 originally caused by:
  Started by upstream project "osinfo-db-tools-master-build" build number 23
  originally caused by:
   Started by user Libvirt
[EnvInject] - Loading node environment variables.
Building remotely on libvirt-fedora-25 (libvirt) in workspace <https://ci.centos.org/job/libosinfo-master-build/systems=libvirt-fedora-25/ws/>
 > git rev-parse --is-inside-work-tree # timeout=10
Fetching changes from the remote Git repository
 > git config remote.origin.url git://n64.pufty.ci.centos.org/libosinfo.git # timeout=10
Fetching upstream changes from git://n64.pufty.ci.centos.org/libosinfo.git
 > git --version # timeout=10
 > git fetch --tags --progress git://n64.pufty.ci.centos.org/libosinfo.git +refs/heads/*:refs/remotes/origin/*
Checking out Revision ddd7dee2b51e661dc19f6419e041c9aeef3b23bf (refs/remotes/origin/master)
 > git config core.sparsecheckout # timeout=10
 > git checkout -f ddd7dee2b51e661dc19f6419e041c9aeef3b23bf
First time build. Skipping changelog.
Cleaning workspace
 > git rev-parse --verify HEAD # timeout=10
Resetting working tree
 > git reset --hard # timeout=10
 > git clean -fdx # timeout=10
[libosinfo-master] $ /bin/sh -xe /tmp/hudson3670524197379987947.sh
+ MAKE=make
++ uname
+ unamestr=Linux
+ '[' Linux = FreeBSD ']'
+ export OSINFO_SYSTEM_DIR=/home/jenkins/build/libvirt/share/osinfo
+ OSINFO_SYSTEM_DIR=/home/jenkins/build/libvirt/share/osinfo
+ mkdir build
+ cd build
+ ../autogen.sh --prefix=/home/jenkins/build/libvirt
/usr/bin/gnome-autogen.sh
checking for automake >= 1.11.2...
  testing automake... found 1.15
checking for autoreconf >= 2.53...
  testing autoreconf... found 2.69
checking for intltool >= 0.25...
  testing intltoolize... found 0.51.0
checking for pkg-config >= 0.14.0...
  testing pkg-config... found 0.29.1
checking for gtk-doc >= 1.0...
  testing gtkdocize... not found.
***Error***: You must have gtk-doc >= 1.0 installed
  to build libosinfo.  Download the appropriate package for
  from your distribution or get the source tarball at
    http://ftp.gnome.org/pub/GNOME/sources/gtk-doc/

Build step 'Execute shell' marked build as failure


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]