[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] libvirt, kvm, pxe boot failed



Hello all,

on my debian squeeze system i have the problem as some others[1] using
this combination of libvirt, kvm and qemu.

"Cannot boot from non-existent NIC" is the qemu-kvm error message

[1] http://www.google.com/search?q=libvirt+Cannot+boot+from+non-existent+NIC&ie=utf-8&oe=utf-8

Linux swb20 2.6.30-2-686 #1 SMP Fri Dec 4 00:53:20 UTC 2009 i686 GNU/Linux

ii  kvm                                   1:0.12.3+dfsg-4             dummy transitional pacakge from kvm to qemu-
ii  libvirt-bin                           0.7.7-1                     the programs for the libvirt library
ii  libvirt-dev                           0.7.7-1                     development files for the libvirt library
ii  libvirt-doc                           0.7.7-1                     documentation for the libvirt library
ii  libvirt0                              0.7.7-1                     library for interfacing with different virtu
ii  linux-image-2.6.30-2-686              2.6.30-8squeeze1            Linux 2.6.30 image on PPro/Celeron/PII/PIII/
ii  python-libvirt                        0.7.7-1                     libvirt Python bindings
ii  qemu-kvm                              0.12.3+dfsg-4               Full virtualization on x86 hardware

Is there any solution right now?
Is a solution in preperation?

Frank Matthieß.
-- 
Frank Matthieß

Attachment: signature.asc
Description: Digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]