[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] Does current libvirt ruby support ruby 1.9.2? Or when will it support it?



On 11/02/10 - 04:59:55PM, 李文兵 wrote:
> I'm using ruby 1.8.7  and going to port to ruby 1.9. I'd like to confirm
> whether the libvirt ruby support the latest ruby 1.9.

I've recently incorporated a couple of patches into the upstream ruby libvirt
tree that make it compile on ruby 1.9.  However, I have *not* tested there,
so I don't know if it actually works.  If you have time to compile and test
the tree at http://libvirt.org/git/?p=ruby-libvirt.git;a=summary, and let me
know if it works, that would be a big help.  Otherwise, I'll have to set some
time aside to try it out on 1.9.

-- 
Chris Lalancette


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]