[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] libvirtio version compatibility...



Hi,


I intend to run a server with about 4 VMs with KVM and would like to use virtio for performance. However, one thing that is holding me back is compatibility. In the past I have seen with Xen that the paravirtualized drivers of one version in the host (dom0) would not always be compatible with a version in the client.

If I would run into compatibility problems than I would like to continue to use full virtualization despite the performance impact. Therefore my question. In case I am running a setup with a host and a number of domains, is it guaranteed that I can do the following:

   * upgrade the host independent of the guests
   * upgrade a guest independent of the host

Cheers
  Erik

--

Nonsense and other useful things: http://brakkee.org
MountainHoppers: http://mountainhoppers.nl
Track Detective: http://trackdetective.com
Twitter: http://twitter.com/ErikBrakkee




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]