[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] virt-manager/libvirt backwards compatibility problem?



> This connection for virt-manager worked flawlessly for months when all the
> systems had libvirt 0.8.3.
> 
> Is this a known incompatibility? Something I have to tweak somewhere?

Reverting to 0.8.8 for libvirtd - and virt-manager 0.8.6 - works connecting
to the 0.8.3 systems. 

Dropping to 0.9.2 didn't. 

Is this by design that, say, 0.9.x isn't backwards-compatible in terms of
using virt-manager on it to manage 0.8.x systems? Or is it a bug I should
file somewhere?

Thanks,
Whit


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]