[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] Cannot start VM after restart libvirt daemon



Hello all,

I'm using libvirt 0.8.3 on Debian Lenny (package provided in lenny-backports).

After restarting libvirtd, I cannot start VM anymore.

The daemon is restarted, but each time I try to start a domain, I get this message :

virsh # start vm2
error: Failed to start domain vm2
error: internal error Process exited while reading console log output: 


When daemon is started with -v argument :

18:20:26.142: warning : qemudParsePCIDeviceStrs:1422 : Unexpected exit status '1', qemu probably failed
18:20:26.149: error : virExecDaemonize:782 : internal error Intermediate daemon process exited with status 0.
18:20:26.230: error : qemudReadLogOutput:2118 : internal error Process exited while reading console log output: 


In /var/log/syslog :

Nov  3 18:20:26 ksm03 kernel: device vnet0 entered promiscuous mode
Nov  3 18:20:26 ksm03 kernel: br0: port 2(vnet0) entering learning state
Nov  3 18:20:26 ksm03 kernel: br0: port 2(vnet0) entering learning state
Nov  3 18:20:26 ksm03 kernel: libvirtd[13599]: segfault at 41882000 ip 000000000043ac8b sp 000000004187e3b0 error 4 in libvirtd[400000+db000]
Nov  3 18:20:26 ksm03 kernel: br0: port 2(vnet0) entering learning state
Nov  3 18:20:26 ksm03 kernel: device vnet0 left promiscuous mode
Nov  3 18:20:26 ksm03 kernel: br0: port 2(vnet0) entering disabled state


When I reboot the server it works.

Help welcome. Thanks in advance.


Regards,
Jean-Luc

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]