[libvirt-users] Char dev error

Joseph Harnish bigjoe1008 at gmail.com
Sat Sep 3 13:28:20 UTC 2011

I have seen this when the port or the ip of the hypervisor was defined
in the XML config so it couldn't bind to that address when it migrated


Sent from my iPhone

On Sep 3, 2011, at 9:22 AM, Jatin Kumar <cs5090243 at cse.iitd.ernet.in> wrote:

> Hello,
> I have been trying to migrate a guest from one host to another.
> But it is showing this error:
> virsh --connect qemu+ssh://root@host1/system migrate --live
> --undefinesource testvm3 qemu+ssh://root@host2/system
> tcp://host2:48160
> error: operation failed: failed to retrieve chardev info in qemu with
> 'info chardev'
> I have tried this command from the host1 also but it shows the same error.
> Another thing i would like to ask is the that whats the use of
> migrateuri in migrate command ?
> --
> Jatin Kumar
> _______________________________________________
> libvirt-users mailing list
> libvirt-users at redhat.com
> https://www.redhat.com/mailman/listinfo/libvirt-users

More information about the libvirt-users mailing list