[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] Unable to connect qemu:///system on Fedora16 X86_64

On 02/28/2012 10:23 AM, suyi wang wrote:
> Dear all:
>     I ust installed Fedora16Fedora16 X86_64 on my new machine, and then I
> ran the commands as follows(ran as root):
> yum install qemu-kvm
> yum install qemu
> yum install libvirt
> yum install virt-manager
>    then I started the libvirtd as follow:
> /etc/init.d/lbvirtd start
> So , it ran well.
> However, after a few days , when I ran the command "virt-manager" , it
> showed as bellow:
> it seemed that ti cannot connect the hipervisor.

This list is plain-text only.  Your embedded graphic (at least, I'm
assuming you attempted to embed a graphic) got eaten by the list server,
so we don't know what message you got.  Can you paste the actual error
message you got?

Meanwhile, we have a wiki page for diagnosing common problems.  Perhaps
your issue is covered by one of the items there; and if not, it would
help if you could add a new page with the steps you take in resolving
the issue.  http://wiki.libvirt.org/page/Troubleshooting

> Then I did a little test:
> I ran the conmand "virsh list" , but it didnot work,either.

Again, knowing the exact output of 'virsh -c qemu:///system list',
rather than just saying it didn't work, will help others in diagnosing
your issue.

Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]