[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] Fwd: Unable to connect qemu:///system on Fedora16 X86_64





---------- 已转发邮件 ----------
发件人: suyi wang <wangsuyi640 gmail com>
日期: 2012年2月29日 上午10:57
主题: Re: [libvirt-users] Unable to connect qemu:///system on Fedora16 X86_64
收件人: Eric Blake <eblake redhat com>


So, thanks a lot . Eric.
I attached the figure,which showed when I ran the command "virt-manager".

I also tested the commad as follows, sa you can see my output.
[root localhost ~]# virt-manager --debug
2012-02-29 10:56:13,555 (cli:71): virt-manager startup
2012-02-29 10:56:13,555 (virt-manager:292): Launched as: /usr/share/virt-manager/virt-manager.py --debug
2012-02-29 10:56:13,555 (virt-manager:293): GTK version: (2, 24, 7)
2012-02-29 10:56:13,555 (virt-manager:294): virtManager import: <module 'virtManager' from '/usr/share/virt-manager/virtManager/__init__.pyc'>
2012-02-29 10:56:13,671 (engine:555): No inspection thread because libguestfs is too old, not available, or libvirt is not thread safe.
2012-02-29 10:56:13,674 (engine:346): About to connect to uris ['qemu:///system']
2012-02-29 10:56:13,720 (engine:471): window counter incremented to 1
2012-02-29 10:56:13,726 (connection:954): Scheduling background open thread for qemu:///system
2012-02-29 10:56:13,727 (connection:1140): Background 'open connection' thread is running


Thanks!
Suyi Wang


2012/2/29 Eric Blake <eblake redhat com>
On 02/28/2012 10:23 AM, suyi wang wrote:
> Dear all:
>     I ust installed Fedora16Fedora16 X86_64 on my new machine, and then I
> ran the commands as follows(ran as root):
>
> yum install qemu-kvm
> yum install qemu
> yum install libvirt
> yum install virt-manager
>
>    then I started the libvirtd as follow:
> /etc/init.d/lbvirtd start
>
> So , it ran well.
>
>
> However, after a few days , when I ran the command "virt-manager" , it
> showed as bellow:
>
>
>
> it seemed that ti cannot connect the hipervisor.

This list is plain-text only.  Your embedded graphic (at least, I'm
assuming you attempted to embed a graphic) got eaten by the list server,
so we don't know what message you got.  Can you paste the actual error
message you got?

Meanwhile, we have a wiki page for diagnosing common problems.  Perhaps
your issue is covered by one of the items there; and if not, it would
help if you could add a new page with the steps you take in resolving
the issue.  http://wiki.libvirt.org/page/Troubleshooting

>
>
> Then I did a little test:
> I ran the conmand "virsh list" , but it didnot work,either.

Again, knowing the exact output of 'virsh -c qemu:///system list',
rather than just saying it didn't work, will help others in diagnosing
your issue.

--
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org



Attachment: 223.jpg
Description: JPEG image


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]