[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] virsh iface-list () - function is not supported



Hi,
Thanks for the inputs. I was able to resolve all dependencies and compile libvirt-0.9.8 successfully. I am able to see the newly built virsh tool inside /opt/libvirt/bin/virsh. But I am unable to start the newly compiled service. My service is available in /opt/libvirt/bin/libvirtd since i compiled with option ./configre --with-netcf --prefix=/opt/libvirt. 

I already had libvirt-0.9.4 installed in the system. So I stopped the libvirtd service and started the service from /opt/libvirt/sbin/libvirtd. I can see the below error message.

[root CENTOS-BAY3 sbin]# ./libvirtd start
2012-07-09 09:48:12.576+0000: 12149: info : libvirt version: 0.9.8
2012-07-09 09:48:12.576+0000: 12149: error : networkCheckRouteCollision:1655 : internal error Network is already in use by interface virbr0

Any idea how to run the newly compiled libvirt daemon instead of the existing one?

Thank you

Regards
Ananth

On Wed, Jul 4, 2012 at 2:20 PM, Osier Yang <jyang redhat com> wrote:
On 2012年07月03日 00:42, Ananth wrote:
Thank you. Can you give pointers on how to compile libvirt code? and
documentation available for the same?

Sorry for the late response, I'm in vacation. Yes, there is
documentation.

http://libvirt.org/compiling.html

Regards,
Osier



--
Regards
Ananth

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]