[libvirt-users] re-create disk image file

Joe Linoff jlinoff at tabula.com
Tue Nov 6 01:08:29 UTC 2012

> That sounds like RHEL 6 (or CentOS).

Yup, CentOS 6.3. I should have mentioned that.

> Sounds like one resolved symlinks while the other did not. Maybe it's 
> worth enhancing libvirt to allow all names that resolve to the same
> rather than just the exact spelling used?  At any rate, we solved

Maybe but I don't think it is a high priority. Libvirt is pretty awesome
the way it is.

Yup, it is solved, thank you again.

> Alas, your qemu is too old.  Red Had did not ship live disk snapshots
in RHEL 6.3; 
> to get that functionality, you need RHEV 3.0.  Wish I had better news,
but at this 
> point, an in-guest dd to a hot-plugged alternative disk is the best I
can think of, 
> since there's nothing you can do from the host side without qemu

That's unfortunate but at least I understand why.

> Hope it works for your guest in question, then.  Good luck.

Thank you. This mailing list has been great.



More information about the libvirt-users mailing list