[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] error: unsupported configuration: block I/O throttling not supported with this QEMU binary



Hi, guys.
 
I want to change block I/O throttle using 'virsh blkdeviotune' with vm not running, it reported an error:
 
# virsh blkdeviotune instance-000000dc /dev/loop0 --total-bytes-sec 20000000 --total-iops-sec 20 --config
error: Unable to change block I/O throttle
error: unsupported configuration: block I/O throttling not supported with this QEMU binary
 
I can do this when the vm is running. Is it a bug? How can I fix this problem.
 
BTW,My libvirt version is 0.9.13:
# virsh version
Compiled against library: libvir 0.9.13
Using library: libvir 0.9.13
Using API: QEMU 0.9.13
Running hypervisor: QEMU 1.1.2
 
Thanks.
2012-11-28

hzguanqiang

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]