[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] blockcopy for libvirt and version compatibility



I'm currently running:
virsh --version
1.0.2

libvirtd --version
libvirtd (libvirt) 1.0.2

I have a couple questions.

1. Can I upgrade my libvirt.so version to use with an older libvirtd?  In other words, does the versions of libvirt and libvirtd need to be in lock step?


2. I'm able to use virsh blockcopy, but I want to do it programmatically via C.  I looked through the API and was not able to see any references to that.  I did see mention of virDomainBlockCopy on the TIP of the git repository, but no other references to it.

How do I run virsh blockcopy via a C function?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]