[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] (Xen + libvirt) Installing and workin with xen -4.2.1 and libvirt 1.1.2



On sab, 2013-10-05 at 16:20 +0530, cooldharma06 wrote:
> hi,
> 
> 
> i prepared my xen-4.2.1 document with this mail. kindly refer the
> below attachment.
> 
Geez... A doc file! :-O

I know that these days OpenOffice is pretty good at handling those (and
perhaps there are even alternatives) but, please, could you use
something that is both:
 - OSS friendly
 - mailing-list/MUA friendly

A test file either attached or embedded in the e-mail would be ok.

Anyway, I checked out your document and it still is no working here,
building xen fails. What's in your

# cat /etc/debian_release

What does

$ gcc -v

says?

> i installed libvirt 1.1.1 like this it giving the following error:
> 
> 
> ./autogen.sh --system --with-xen=yes
>
You need a --with-libx here, but I see in another e-mail that you tried
that already.

Actually, looking at the whole thread, it really looks like you need to
make sure what you are actually building and linking against, as Jim and
Ian suggested.

> Small request i found the libvirt but its not active kindly make
> active that one. It will help the beginners.
> 
Sorry, what does this means exactly? "make active" what?

Regards,
Dario

-- 
<<This happens because I choose it to happen!>> (Raistlin Majere)
-----------------------------------------------------------------
Dario Faggioli, Ph.D, http://about.me/dario.faggioli
Senior Software Engineer, Citrix Systems R&D Ltd., Cambridge (UK)

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]