[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] (Xen + libvirt) Installing and workin with xen -4.2.1 and libvirt 1.1.2



On 10/07/2013 02:28 AM, cooldharma06 wrote:
> hi,
> 
> i removed all libvirt things form my system and i installed libvirt-0.9.12
> frm my repository.
> 
> then i installed libvirt-1.1.2 from the source with following commands.
> 
> ./configure --prefix=/usr --localstatedir=/var --sysconfdir=/etc
> --with-xen=yes --with-libxl=yes
> 
> make
> 
> make install
> 
> now its works with XM.
> but with xl its not working...
> 
> i attached the corresponding screenshots also. kindly refer the attachment.

Sending 271k of attachments to multiple mailing lists is considered poor
netiquette - the effort to send that much from the mail server to the
large number of recipients of each list, as well as the fact that not
all list recipients have broadband access and have to pay for every byte
downloaded, means that it is much nicer to copy-and-paste the text
contents of error messages, and/or host your screenshots on an external
site and merely post the URL to your screenshots rather than attaching
them to the mail.

Also, we ask that you avoid top-posting on technical lists.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]