[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] "virsh list" does not show anything after reboot [newbie]



Hi, libvirt users and gurus,

I am a newbie to visualization, hope this question is not too silly,
please bear with me.

I had installed three guest on Fedora 21 with the virt-install tool, by:

virt-install --name=f21_x86_64_guest
--file=/var/lib/libvirt/images/guest.qcow2 --cdrom
/workStorage/work/down/f21/Fedora-Live-Workstation-x86_64-21-5.iso
--ram=2048
virt-install --name=f21_x86_64_guest1
--file=/var/lib/libvirt/images/guest.qcow2 --cdrom
/workStorage/work/down/f21/Fedora-Live-Workstation-x86_64-21-5.iso
--ram=2048 --force
virt-install --name=f21_x86_64_guest2
--file=/var/lib/libvirt/images/guest.qcow2 --cdrom
/workStorage/work/down/f21/Fedora-Live-Workstation-x86_64-21-5.iso
--ram=2048 --force


When runing "virsh list" I see these three guests as running.

Now, I rebooted the machine, and "virsh list" does not show anything.
It turned out that
running "systemctl status libvirtd" showed some error (about some NFS
path which was not found),
and once I fixed that, I restarted the libvirtd, and this time running
"systemctl status libvirtd"
showed that it is running OK. Yet, runnig "virsh list" does not show anything

Any ideas ? what I should do to run one of these guest I created
before booting the machine ?

Regards,
Kevin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]