[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] Problems with qemu-system-arm and isa-serial



On 02/19/2014 10:01 AM, Niccolo Rigacci wrote:
> On Tue, Feb 18, 2014 at 09:49:06AM -0500, Cole Robinson wrote:
>>
>> What libvirt and qemu version are you using?
> 
> I'm on a Debian 7.4 Wheezy (Stable):
> 
> libvirt: 0.9.12.3-1
> qemu:    1.1.2+dfsg-6a
> 
> It seems that Debian has more recent versions, via the backports 
> repository. I will test them shortly.
> 

Yeah the minimum recommended versions for trying to make arm work are qemu 1.6
and libvirt 1.1.3. There's some documentation about using
virt-install/virt-manager here, you'll need virt-manager-1.0.0:

https://fedoraproject.org/wiki/QA:Testcase_Virt_ARM_on_x86

- Cole



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]