[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] Problems with qemu-system-arm and isa-serial



On Wed, Feb 19, 2014 at 10:04:14AM -0500, Cole Robinson wrote:
> > 
> > I'm on a Debian 7.4 Wheezy (Stable):
> > 
> > libvirt: 0.9.12.3-1
> > qemu:    1.1.2+dfsg-6a
> 
> Yeah the minimum recommended versions for trying to make arm 
> work are qemu 1.6 and libvirt 1.1.3. There's some documentation 
> about using virt-install/virt-manager here, you'll need 
> virt-manager-1.0.0:

Indeed! I installed libvirt 1.2.1 from Debian Wheezy backports, 
now I can start the Arm emulator using libvirt! I got the serial 
console attached to a telnet port, an Ethernet card and a SCSI 
disk. QEMU is still 1.1.2.

For the records, I attach the xml configuration file

Thanks a lot!

-- 
Niccolo Rigacci - http://www.rigacci.net/
Campi Bisenzio - Firenze - Italy
Tel. Office: +39-055-9331021, Mobile: +39-327-5619352

Attachment: armel.xml
Description: application/xml


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]